Back to overview
Degraded
Intermittent UI errors on app.paramify.com
Feb 19 at 02:00pm MST
Affected services
Paramify Platform
Resolved
Feb 20 at 01:00pm MST
Fix has been released to app.paramify.com to resolve the intermittent UI errors.
Affected services
Paramify Platform
Created
Feb 19 at 02:00pm MST
Users with certain browser extensions are occasionally seeing UI errors on app.paramify.com. The page usually loads fine with a browser hard page reload (i.e., Ctrl/Cmd+Shift+R).
We're working on a general fix to prevent these errors, but in the meantime users should be able to disable browser extensions or use an Incognito mode browser to avoid the errors.
Affected services
Paramify Platform